aboutsummaryrefslogtreecommitdiff
path: root/backend/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2021-12-14 20:23:07 +0100
committerIlion Beyst <ilion.beyst@gmail.com>2021-12-14 20:23:07 +0100
commit13cdbc7ff760ae91ee3f62b2a2f62c7559ccaa3c (patch)
tree500984e6b138e43e2a6fbe24ce33878bbf269f51 /backend/Cargo.toml
parenteabeb7ed7b641dea0b8e71ab33ab97b4ed7a4cda (diff)
downloadplanetwars.dev-13cdbc7ff760ae91ee3f62b2a2f62c7559ccaa3c.tar.xz
planetwars.dev-13cdbc7ff760ae91ee3f62b2a2f62c7559ccaa3c.zip
test registration & login
Diffstat (limited to 'backend/Cargo.toml')
-rw-r--r--backend/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/backend/Cargo.toml b/backend/Cargo.toml
index b44b5ad..cd70bc0 100644
--- a/backend/Cargo.toml
+++ b/backend/Cargo.toml
@@ -20,4 +20,7 @@ base64 = "0.13.0"
[dependencies.rocket_sync_db_pools]
version = "0.1.0-rc.1"
-features = ["diesel_postgres_pool"] \ No newline at end of file
+features = ["diesel_postgres_pool"]
+
+[dev-dependencies]
+parking_lot = "0.11" \ No newline at end of file