aboutsummaryrefslogtreecommitdiff
path: root/backend/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2021-12-30 11:45:59 +0100
committerIlion Beyst <ilion.beyst@gmail.com>2021-12-30 11:45:59 +0100
commit3edf5d60f54bfd0cd2c818e5fb1ca133e324325d (patch)
tree9b8bd057e3e27c9e2488957f02ffc8de4ed4c438 /backend/Cargo.toml
parent71ee6c99e963d96286cae8d0bfc2f20a9c9c920b (diff)
downloadplanetwars.dev-3edf5d60f54bfd0cd2c818e5fb1ca133e324325d.tar.xz
planetwars.dev-3edf5d60f54bfd0cd2c818e5fb1ca133e324325d.zip
rename to planetwars-server
Diffstat (limited to 'backend/Cargo.toml')
-rw-r--r--backend/Cargo.toml26
1 files changed, 0 insertions, 26 deletions
diff --git a/backend/Cargo.toml b/backend/Cargo.toml
deleted file mode 100644
index de98df7..0000000
--- a/backend/Cargo.toml
+++ /dev/null
@@ -1,26 +0,0 @@
-[package]
-name = "mozaic4-backend"
-version = "0.0.0"
-edition = "2021"
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[dependencies]
-tokio = { version = "1.15", features = ["full"] }
-hyper = "0.14"
-axum = { version = "0.4", features = ["json", "headers"] }
-diesel = { version = "1.4.4", features = ["postgres", "chrono"] }
-bb8 = "0.7"
-bb8-diesel = "0.2"
-dotenv = "0.15.0"
-rust-argon2 = "0.8"
-rand = "0.8.4"
-serde = { version = "1.0", features = ["derive"] }
-serde_bytes = "0.11"
-chrono = { version = "0.4", features = ["serde"] }
-serde_json = "1.0"
-base64 = "0.13.0"
-zip = "0.5"
-
-[dev-dependencies]
-parking_lot = "0.11" \ No newline at end of file