aboutsummaryrefslogtreecommitdiff
path: root/planetwars-client/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2022-06-07 20:16:42 +0200
committerIlion Beyst <ilion.beyst@gmail.com>2022-06-07 20:16:42 +0200
commit028d4a99e4033f9289239600c0dd6ec499a99c04 (patch)
tree0b1dd536af58d981b7053f963347a4ea76890603 /planetwars-client/Cargo.toml
parentff061f2a7a0e3a62792ffcef8f2cd3ec6ddc5710 (diff)
downloadplanetwars.dev-028d4a99e4033f9289239600c0dd6ec499a99c04.tar.xz
planetwars.dev-028d4a99e4033f9289239600c0dd6ec499a99c04.zip
run bot process in client
Diffstat (limited to 'planetwars-client/Cargo.toml')
-rw-r--r--planetwars-client/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/planetwars-client/Cargo.toml b/planetwars-client/Cargo.toml
index 52c3c64..9c68391 100644
--- a/planetwars-client/Cargo.toml
+++ b/planetwars-client/Cargo.toml
@@ -10,6 +10,9 @@ tokio = { version = "1.15", features = ["full"] }
tokio-stream = "0.1.9"
prost = "0.10"
tonic = "0.7.2"
+serde = { version = "1.0", features = ["derive"] }
+toml = "0.5"
+planetwars-matchrunner = { path = "../planetwars-matchrunner" }
[build-dependencies]
tonic-build = "0.7.2"