aboutsummaryrefslogtreecommitdiff
path: root/planetwars-client/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2022-11-20 11:37:45 +0100
committerIlion Beyst <ilion.beyst@gmail.com>2022-11-20 11:37:45 +0100
commitb75c0e15dcd93794f7822ff5dfbfda0fe74f7c2a (patch)
treed1ff7ccde70b5101949c64ed5d9786a7e07950cc /planetwars-client/Cargo.toml
parentd0948b54f409d248765c39a44048afb07170edaf (diff)
downloadplanetwars.dev-b75c0e15dcd93794f7822ff5dfbfda0fe74f7c2a.tar.xz
planetwars.dev-b75c0e15dcd93794f7822ff5dfbfda0fe74f7c2a.zip
don't crash client when bot crashes
Diffstat (limited to 'planetwars-client/Cargo.toml')
-rw-r--r--planetwars-client/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/planetwars-client/Cargo.toml b/planetwars-client/Cargo.toml
index c83950b..2ba646b 100644
--- a/planetwars-client/Cargo.toml
+++ b/planetwars-client/Cargo.toml
@@ -15,6 +15,7 @@ toml = "0.5"
planetwars-matchrunner = { path = "../planetwars-matchrunner" }
clap = { version = "3.2", features = ["derive", "env"]}
shlex = "1.1"
+thiserror = "1.0"
[build-dependencies]
tonic-build = "0.7.2"