aboutsummaryrefslogtreecommitdiff
path: root/planetwars-client/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2022-07-22 23:06:59 +0200
committerIlion Beyst <ilion.beyst@gmail.com>2022-07-22 23:06:59 +0200
commitfe2f382e0478b13e57a8e79a4c4c5a919f0d1a33 (patch)
treec1747b513998ffd2fe02ce2ce5a32f3369813385 /planetwars-client/Cargo.toml
parentb0725c21df3d7a2b63d0d9ea7af6ec393fb66ad1 (diff)
downloadplanetwars.dev-fe2f382e0478b13e57a8e79a4c4c5a919f0d1a33.tar.xz
planetwars.dev-fe2f382e0478b13e57a8e79a4c4c5a919f0d1a33.zip
allow configuring grpc server url
Diffstat (limited to 'planetwars-client/Cargo.toml')
-rw-r--r--planetwars-client/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/planetwars-client/Cargo.toml b/planetwars-client/Cargo.toml
index f313429..69a72a6 100644
--- a/planetwars-client/Cargo.toml
+++ b/planetwars-client/Cargo.toml
@@ -13,7 +13,7 @@ tonic = "0.7.2"
serde = { version = "1.0", features = ["derive"] }
toml = "0.5"
planetwars-matchrunner = { path = "../planetwars-matchrunner" }
-clap = { version = "3.2", features = ["derive"]}
+clap = { version = "3.2", features = ["derive", "env"]}
[build-dependencies]
tonic-build = "0.7.2"