aboutsummaryrefslogtreecommitdiff
path: root/planetwars-server/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2022-09-30 17:28:24 +0200
committerIlion Beyst <ilion.beyst@gmail.com>2022-09-30 17:28:24 +0200
commit8f6b34db10c591507271845150314be7a07cee19 (patch)
tree3eacb3ee6d8f00387e2eab7555d1737a3d65c1f1 /planetwars-server/Cargo.toml
parent81781489963dca8488607ef9c0e61fdde2cfd25b (diff)
downloadplanetwars.dev-8f6b34db10c591507271845150314be7a07cee19.tar.xz
planetwars.dev-8f6b34db10c591507271845150314be7a07cee19.zip
add integration test stub
Diffstat (limited to 'planetwars-server/Cargo.toml')
-rw-r--r--planetwars-server/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/planetwars-server/Cargo.toml b/planetwars-server/Cargo.toml
index 2b3916c..6fb46d5 100644
--- a/planetwars-server/Cargo.toml
+++ b/planetwars-server/Cargo.toml
@@ -49,4 +49,6 @@ shlex = "1.1"
tonic-build = "0.7.2"
[dev-dependencies]
-parking_lot = "0.11"
+tower = { version = "0.4", features = ["util"] }
+parking_lot = "0.12"
+tempfile = "3" \ No newline at end of file