aboutsummaryrefslogtreecommitdiff
path: root/planetwars-server/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2022-06-20 22:01:26 +0200
committerIlion Beyst <ilion.beyst@gmail.com>2022-06-20 22:01:26 +0200
commit951cb293111db9ea0947cd65872da744bce92d31 (patch)
treed232f6c1443b96b24d821fdf05b1d96037091c30 /planetwars-server/Cargo.toml
parenta2a8a41689ad07eb2236ee438e9d01266946008d (diff)
downloadplanetwars.dev-951cb293111db9ea0947cd65872da744bce92d31.tar.xz
planetwars.dev-951cb293111db9ea0947cd65872da744bce92d31.zip
upgrade to axum 0.5
Diffstat (limited to 'planetwars-server/Cargo.toml')
-rw-r--r--planetwars-server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/planetwars-server/Cargo.toml b/planetwars-server/Cargo.toml
index d85a011..99161bb 100644
--- a/planetwars-server/Cargo.toml
+++ b/planetwars-server/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2021"
futures = "0.3"
tokio = { version = "1.15", features = ["full"] }
hyper = "0.14"
-axum = { version = "0.4", features = ["json", "headers", "multipart"] }
+axum = { version = "0.5", features = ["json", "headers", "multipart"] }
diesel = { version = "1.4.4", features = ["postgres", "chrono"] }
diesel-derive-enum = { version = "1.1", features = ["postgres"] }
bb8 = "0.7"