aboutsummaryrefslogtreecommitdiff
path: root/backend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'backend/Cargo.toml')
-rw-r--r--backend/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/backend/Cargo.toml b/backend/Cargo.toml
index b44b5ad..cd70bc0 100644
--- a/backend/Cargo.toml
+++ b/backend/Cargo.toml
@@ -20,4 +20,7 @@ base64 = "0.13.0"
[dependencies.rocket_sync_db_pools]
version = "0.1.0-rc.1"
-features = ["diesel_postgres_pool"] \ No newline at end of file
+features = ["diesel_postgres_pool"]
+
+[dev-dependencies]
+parking_lot = "0.11" \ No newline at end of file