aboutsummaryrefslogtreecommitdiff
path: root/backend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'backend/Cargo.toml')
-rw-r--r--backend/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/backend/Cargo.toml b/backend/Cargo.toml
new file mode 100644
index 0000000..42933e5
--- /dev/null
+++ b/backend/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "mozaic4-backend"
+version = "0.0.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+rocket = "0.4.10"
+diesel = { version = "1.4.4", features = ["postgres"] }
+dotenv = "0.15.0"
+
+[dependencies.rocket_contrib]
+version = "0.4.10"
+default-features = false
+features = ["diesel_postgres_pool"] \ No newline at end of file