aboutsummaryrefslogtreecommitdiff
path: root/planetwars-matchrunner/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'planetwars-matchrunner/Cargo.toml')
-rw-r--r--planetwars-matchrunner/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/planetwars-matchrunner/Cargo.toml b/planetwars-matchrunner/Cargo.toml
index da05f13..488eb45 100644
--- a/planetwars-matchrunner/Cargo.toml
+++ b/planetwars-matchrunner/Cargo.toml
@@ -5,6 +5,10 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[[bin]]
+name = "testmatch"
+
+
[dependencies]
futures-core = "0.3"
futures = "0.3"
@@ -13,4 +17,5 @@ rand = "0.6"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
planetwars-rules = { path = "../planetwars-rules" }
-chrono = { version = "0.4", features = ["serde"] } \ No newline at end of file
+chrono = { version = "0.4", features = ["serde"] }
+bollard = "0.11"