aboutsummaryrefslogtreecommitdiff
path: root/planetwars-server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'planetwars-server/Cargo.toml')
-rw-r--r--planetwars-server/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/planetwars-server/Cargo.toml b/planetwars-server/Cargo.toml
index 8fb7693..3a28d5d 100644
--- a/planetwars-server/Cargo.toml
+++ b/planetwars-server/Cargo.toml
@@ -8,7 +8,7 @@ edition = "2021"
[dependencies]
tokio = { version = "1.15", features = ["full"] }
hyper = "0.14"
-axum = { version = "0.4", features = ["json", "headers"] }
+axum = { version = "0.4", features = ["json", "headers", "multipart"] }
diesel = { version = "1.4.4", features = ["postgres", "chrono"] }
bb8 = "0.7"
bb8-diesel = "0.2"