aboutsummaryrefslogtreecommitdiff
path: root/planetwars-server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'planetwars-server/Cargo.toml')
-rw-r--r--planetwars-server/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/planetwars-server/Cargo.toml b/planetwars-server/Cargo.toml
index 198d38f..77e8fe9 100644
--- a/planetwars-server/Cargo.toml
+++ b/planetwars-server/Cargo.toml
@@ -10,6 +10,7 @@ tokio = { version = "1.15", features = ["full"] }
hyper = "0.14"
axum = { version = "0.4", features = ["json", "headers", "multipart"] }
diesel = { version = "1.4.4", features = ["postgres", "chrono"] }
+diesel-derive-enum = { version = "1.1", features = ["postgres"] }
bb8 = "0.7"
bb8-diesel = "0.2"
dotenv = "0.15.0"
@@ -28,4 +29,4 @@ planetwars-matchrunner = { path = "../planetwars-matchrunner" }
shlex = "1.1"
[dev-dependencies]
-parking_lot = "0.11" \ No newline at end of file
+parking_lot = "0.11"