aboutsummaryrefslogtreecommitdiff
path: root/backend/Cargo.toml
diff options
context:
space:
mode:
authorIlion Beyst <ilion.beyst@gmail.com>2021-12-19 00:16:46 +0100
committerIlion Beyst <ilion.beyst@gmail.com>2021-12-19 00:16:46 +0100
commit52242b03f1af7f73e73592c2e5ee2bc54813a64d (patch)
tree1ecafcbebad7b6f8ae71670afbe2921c975196fa /backend/Cargo.toml
parent2dbb085008f68ed56675cf23ea6e1c89af632ea9 (diff)
downloadplanetwars.dev-52242b03f1af7f73e73592c2e5ee2bc54813a64d.tar.xz
planetwars.dev-52242b03f1af7f73e73592c2e5ee2bc54813a64d.zip
simple bot uploads
Diffstat (limited to 'backend/Cargo.toml')
-rw-r--r--backend/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/backend/Cargo.toml b/backend/Cargo.toml
index cd70bc0..ed64ac3 100644
--- a/backend/Cargo.toml
+++ b/backend/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
[dependencies]
rocket = { version= "0.5.0-rc.1", features = ["json"] }
-diesel = { version = "1.4.4", features = ["postgres", "r2d2"] }
+diesel = { version = "1.4.4", features = ["postgres", "r2d2", "chrono"] }
dotenv = "0.15.0"
rust-argon2 = "0.8"
rand = "0.8.4"
@@ -16,6 +16,7 @@ serde_bytes = "0.11"
chrono = { version = "0.4", features = ["serde"] }
serde_json = "1.0"
base64 = "0.13.0"
+zip = "0.5"
[dependencies.rocket_sync_db_pools]