aboutsummaryrefslogtreecommitdiff
path: root/backend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'backend/Cargo.toml')
-rw-r--r--backend/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/backend/Cargo.toml b/backend/Cargo.toml
index cd70bc0..ed64ac3 100644
--- a/backend/Cargo.toml
+++ b/backend/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
[dependencies]
rocket = { version= "0.5.0-rc.1", features = ["json"] }
-diesel = { version = "1.4.4", features = ["postgres", "r2d2"] }
+diesel = { version = "1.4.4", features = ["postgres", "r2d2", "chrono"] }
dotenv = "0.15.0"
rust-argon2 = "0.8"
rand = "0.8.4"
@@ -16,6 +16,7 @@ serde_bytes = "0.11"
chrono = { version = "0.4", features = ["serde"] }
serde_json = "1.0"
base64 = "0.13.0"
+zip = "0.5"
[dependencies.rocket_sync_db_pools]